最新消息:

Using 1.7 requires compiling with Android 4.4 (KitKat); currently using API 8

android 大步 3529浏览 0评论

android编译项目时候,遇到如下报错:

Using 1.7 requires compiling with Android 4.4 (KitKat); currently using API 8

 

原因:根据报错提示克制,我们使用的jdk 版本太高了,将 jdk换成1.6就行了。

解决办法如下:

鼠标右键单击 project > properties > Java compiler > enable "project specific settings" Set Compiler compliance level to 1.6 re Build your project 。 如下图:

20140418181433437

 

原文:http://www.cnblogs.com/mengfanrong/p/3745475.html

转载请注明:大步's Blog » Using 1.7 requires compiling with Android 4.4 (KitKat); currently using API 8

SiteMap