最新消息:

You could try using --skip-broken to work around the problem 解决办法(转)

Linux运维 大步 1662浏览 0评论

 ........

--> Missing Dependency: libevent-1.4.so.2()(64bit) is needed by package mysql-proxy-0.5.1-2.el5.x86_64 (epel)
Error: Missing Dependency: libevent-1.4.so.2()(64bit) is needed by package mysql-proxy-0.5.1-2.el5.x86_64 (epel)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

 

解决: 

[root@oracle10g bin]# yum --skip-broken update

Ps:个人认为这只是个治标不治本的方法,建议清空

转载请注明:大步's Blog » You could try using --skip-broken to work around the problem 解决办法(转)

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
SiteMap