最新消息:

error: Error: String types not allowed (at 'layout_width' with value 'match_parent')

android 大步 4488浏览 0评论

error: Error: String types not allowed (at 'layout_width' with value 'match_parent')

此类型的错误是eclipse在当前Android的API权限下不识别,调整你的API权限。方法如下:

1、右键打开你的工程的priperties

2.选择合适的Android api 版本,match_parrent是android 2.2后才有的,之前的版本,可以用fill_parrent

 

3.然后clean up下

 

转载请注明:大步's Blog » error: Error: String types not allowed (at 'layout_width' with value 'match_parent')

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
SiteMap